[Thinlinc-technical] Multiple Connections Problem

Pierre Ossman ossman at cendio.se
Thu Oct 15 10:07:19 CEST 2015

On Mon, 12 Oct 2015 13:52:30 +0100
Ioannis Papistas <iapapistas at gmail.com> wrote:

> There are no entries in /var/log/vxmserver.log for these events. The
> latest entries are from when I stopped and restarted the server
> earlier this morning:
> 2015-10-12 09:37:05 INFO vsmserver: Got SIGTERM, signaling process to
> quit 2015-10-12 09:37:05 INFO vsmserver: Terminating. Have a nice day!
> 2015-10-12 09:37:11 INFO vsmserver: VSM Server version 4.4.0 build
> 4775 started 2015-10-12 09:37:11 INFO vsmserver.license: Updating
> license data from disk to memory 2015-10-12 09:37:11 INFO
> vsmserver.license: License summary: 10 concurrent users. Hard limit
> of 11 concurrent users. 2015-10-12 09:37:11 INFO vsmserver.session:
> Loaded 1 sessions for 1 users from file
> Furthermore I tried to connect from a friend’s macbook and again the
> same error happened, so I guess the problem is on the server side. 

Odd. I think you'll need to turn up logging in vsmserver for us to
figure this one out. Open /opt/thinlinc/etc/conf.d/vsmserver.hconf and
change all the log levels from INFO to DEBUG. Then restart vsmserver
and try to connect again. Hopefully you'll get more info this time.

Pierre Ossman           Software Development
Cendio AB		https://cendio.com
Teknikringen 8		https://twitter.com/ThinLinc
583 30 Linköping	https://facebook.com/ThinLinc
Phone: +46-13-214600	https://plus.google.com/+CendioThinLinc

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?

More information about the Thinlinc-technical mailing list