[Thinlinc-technical] Multiple Connections Problem

Jan HELLINGS jan.hellings at triads.eu
Mon Oct 12 17:48:45 CEST 2015

Just small remark from a novice on this (very new) … Guess I ran into the same kind of problem.

During my installation on a fresh ubuntu server I ran into the same problem.
I have two nics configured on the server and if I recall well, I could connect to the server through ssh but the nic through which traffic was routed had an other IP than the one accepted by thinlinc. (on which it was listening) 
I would suggest verifying if the network routing and names are the same towards the thinlinc server … 
Found somewhere this hint on the ‘net … 
Are you connecting using the ip-address or hostnames ?

from https://www.cendio.com/resources/docs/tag/apbs02.html <https://www.cendio.com/resources/docs/tag/apbs02.html> 

B.2.1.3.  The SSH connection succeeded, but the ThinLinc server connection failed.Perhaps this server doesn't run a ThinLinc server?
This error is most often caused by the fact that the VSM server is not running on the server. Start the VSM server and try again.

A user entering the wrong hostname, for example the hostname of one of the VSM agents, would also get this error message. Check that the user has entered the correct hostname. In very rare cases, this could also be caused by incorrect DNS data.

Jan Hellings
BE 0838 271 129
Kouterstraat, 13
B 3052 Blanden
tel. +32 496 576609
eMail jan.hellings at triads.eu  

> On 11 Oct 2015, at 18:17, Ioannis Papistas <iapapistas at gmail.com> wrote:
> Hi guys,
> I have a problem connecting to my workstation through ThinLinc from my laptop. 
> I can connect just fine from my PC at home, and the vsmserver is always running. However, when I try to connect from my laptop, I get an error “The SSH connection succeeded, but the ThinLinc server connection failed.Perhaps this server doesn't run a ThinLinc server?” even though the server is running and I have increased the maximum number of sessions per user. Running multiple sessions from the PC works like a charm as well.
> i disabled the firewall just in case there was something wrong there, but nothing happened again as expected. 
> Any ideas?
> Thanks in advance!
> Kind regards,
> Ioannis Papistas 
> -- 
> Ioannis Papistas
> PhD Candidate
> IT302, School of Computer Science
> University of Manchester, M13 9PL
> _______________________________________________
> Thinlinc-technical mailing list
> Thinlinc-technical at lists.cendio.se <mailto:Thinlinc-technical at lists.cendio.se>
> Manage your subscription:
> http://lists.cendio.se/mailman/listinfo/thinlinc-technical <http://lists.cendio.se/mailman/listinfo/thinlinc-technical>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cendio.se/pipermail/thinlinc-technical/attachments/20151012/787a7101/attachment-0006.html>

More information about the Thinlinc-technical mailing list