[Thinlinc-technical] Issue using Thinlinc 4.10.1 server and 4.10.1 client on Fedora 30

West, John D. jdwest at iupui.edu
Wed Nov 6 17:33:31 CET 2019


We are running into an issue with Thinlinc connecting to a Fedora 30 workstation.  Whenever anyone tried to copy/paste in various programs, when they highlight an area of text, it unhighlights after a second and they cannot copy it.  This is true for all programs and for whether you use the mouse to select the text or the keyboard.  We are connecting to a 4.10.1 thinlinc server version on Fedora 30 and using the 4.10.1 version of the client from Windows.  We have tried this using both XFCE and LXDE desktops on the Linux system.  This is essentially making using thinlinc useless for us.  Any help would be most appreciated.

Thanks very much.

John D. West, M.S.
Principal Systems Analyst | Center for Neuroimaging
Indiana University School of Medicine

355 West 16th Street | GH 4100
Indianapolis, IN 46202
jdwest at iupui.edu<mailto:jdwest at iupui.edu>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cendio.se/pipermail/thinlinc-technical/attachments/20191106/f9c00ff5/attachment.html>

More information about the Thinlinc-technical mailing list